Haciendo funcionar Ardour4 en Gnome-Shell y ArchLinux


Estuve puteando un poco con Ardour4 y Gnome-Shell. Al ejecutarlo se quedaba clavado:

ardour: [INFO]: CPU brand: Intel(R) Pentium(R) CPU B980 @ 2.40GHz
ardour: [INFO]: Using SSE optimized routines
ardour: [INFO]: Loading default ui configuration file /etc/ardour4/default_ui_config
ardour: [INFO]: Loading user ui configuration file /home/alitux/.config/ardour4/ui_config
ardour: [INFO]: Loading color file /etc/ardour4/dark.colors

Por mas que buscaba en Internet no encontraba la solución. Me puse a revisar los archivos de configuración y en /home/alitux/.config/ardour4/ui_config encontré la solución:

Hay que modificar la línea:  <Option name=”color-file” value=”dark”/> por   <Option name=”color-file” value=”darks”/> o cualquier sanata en vez de “dark”. Aparentemente el tema no se lleva bien con gnome-shell.

Una vez que hacemos eso, Ardour4 vuelve a funcar como siempre.🙂

PD: Si mal no recuerdo el problema también aparecía en KDE. Intuyo que la solución debería ser la misma.

 

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s